Discord bot global maintenance
Scheduled for 09, 01, 2026 at 11:00 AM – 5:45 PM
Affects
Discord Bot
Under maintenance from 11:00 AM to 5:45 PM
Completed
09, 01, 2026 at 5:45 PMCompleted
09, 01, 2026 at 5:45 PMMaintenance has completed successfully.
In progress
09, 01, 2026 at 11:00 AMIn progress
09, 01, 2026 at 11:00 AMMaintenance is now in progress
Planned
09, 01, 2026 at 11:00 AMPlanned
09, 01, 2026 at 11:00 AMWe are planning for a scheduled maintenance during that time.