UnGenius - UnGenius disconnected to Support API – Incident details
Experiencing partial outage
UnGenius disconnected to Support API
Resolved
Partial outage 30 %
Started about 1 month agoLasted about 3 hours
Affected
API
Degraded performance from 5:18 PM to 8:30 PM
Gateway
Partial outage from 5:18 PM to 8:30 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
We are investigating a problem whereby the website is not connecting correctly to the corresponding services and monitors. Our team is looking into the cause.
It may take some time to resolve due to the current holidays.