[Maintenance] Critical security broken
Scheduled for 23, 07, 2025 at 4:57 PM – 6:41 PM
Affects
Payments
Under maintenance from 4:57 PM to 6:41 PM
Completed
23, 07, 2025 at 6:41 PMCompleted
23, 07, 2025 at 6:41 PMMaintenance has completed successfully.
Planned
23, 07, 2025 at 4:57 PMPlanned
23, 07, 2025 at 4:57 PMWe are planning for a scheduled maintenance during that time.
In progress
23, 07, 2025 at 4:56 PMIn progress
23, 07, 2025 at 4:56 PMMaintenance is now in progress.